我可以任意選取Bittorrent用戶端軟體嗎?

出自 TP FAQ
前往: 導覽搜尋

根據NexusPHP對常見BitTorrent用戶端的測試,目前本站Tracker只允許使用以下的BitTorrent用戶端軟體。 NexusPHP的測試報告可在此檢視

  • 高度建議不要使用帶有離線下載功能的BitTorrent用戶端,以免帳號外流,導致違反多重帳號禁止條款而被禁用帳號。
  • 請選擇穩定版(STABLE)做為你的BitTorrent用戶端;不要使用BETA、ALPHA、RC這三類型不穩定版本,而且這三個版本也不被允許。
  • 為了從本站得到最好的下載體驗,我們高度建議使用uTorrent 以及qBittorrent這兩個軟體的本站允許版本。

According to NexusPHP's test for BitTorrent clients, the BitTorrent clients our tracker allow is listed bellow and you can check the report Here

  • It is highly recommended that please do not use any client which has the function of offline-download. This may cause your account be stolen and broken the rules, finally be banned.
  • Please choose the stable versions to be your BitTorrent client. Do not use such as the Beta/Alpha/RC versions and all of them are forbidden.
  • For better download experience, it is highly recommended that using the uTorrent or qBittorrent as your BitTorrent client.

Windows:
  • Azureus:2.5.0.4, 3.0.5.0, 3.0.5.2及后續版本
  • uTorrent:2.x, 3.0x, 3.1x, 3.2x, 3.3x ,3.4x ,3.5.x
  • BitTorrent:6.0.1, 6.0.2, 6.0.3及后續版本
  • Deluge:0.5.9.1, 1.1.6及后續版本
  • Rufus:0.6.9, 0.7.0及后續版本
  • qBittorrent:3.x-3.3.11, 4.x


  • Azureus:2.5.0.4, 3.0.5.0, 3.0.5.2 and future versions
  • uTorrent:2.x, 3.0x, 3.1x, 3.2x, 3.3x ,3.4x ,3.5.x
  • BitTorrent:6.0.1, 6.0.2, 6.0.3 and future versions
  • Deluge:0.5.9.1, 1.1.6 and future versions
  • Rufus:0.6.9, 0.7.0 and future versions
  • qBittorrent:3.x-3.3.11, 4.x
Linux:
  • Azureus:2.5.0.4, 3.0.5.0, 3.0.5.2及后續版本
  • Deluge:0.5.9.1, 1.1.6及后續版本
  • Rufus:0.6.9, 0.7.0及后續版本
  • Transmission:1.21及后續版本
  • rTorrent:0.8.0(配合libtorrent 0.12.0或后續版本)及后續版本
  • Enhanced CTorrent:3.3.2及后續版本


  • Azureus:2.5.0.4, 3.0.5.0, 3.0.5.2 and future versions
  • Deluge:0.5.9.1, 1.1.6 and future versions
  • Rufus:0.6.9, 0.7.0 and future versions
  • Transmission:1.21 and future versions
  • rTorrent:0.8.0 (work with libtorrent 0.12.0 and future versions) and future versions
  • Enhanced CTorrent:3.3.2 and future versions
MacOS X:


Symbian (僅供測試)(For test only):


以上用戶端在https支援方面 HTTPS support of all the clients above
  • uTorrent 1.61: 無法准確解析https的tracker, 同時在使用會將自己識別為uTorrent 1.5
  • Rufus: 沒有https支援, 并且已經几年沒有繼續開發
  • rtorrent: 需要手工設定SSL證書, 詳細資訊請自行查閱其官方網站說明


  • uTorrent 1.61: can not accurately resolve HTTPS trackers and will be identified as uTorrent 1.5
  • Rufus: No HTTPS support and no further development.
  • rtorrent: SSL Certificate should be setup manually, for more information please visit it's official website.